<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />

        <link rel="icon" type="image/png" href="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.canadianmanufacturing.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Denso plans US$1B investment in Tennessee auto parts plant - Canadian Manufacturing</title>
<meta name="description" content="The cash will create more than 1,000 new jobs and position Denso&#039;s Maryville, Tenn. plant as the company&#039;s primary North American manufacturer of electric vehicle parts"/>
<link rel="canonical" href="https://www.canadianmanufacturing.com/financing/denso-plans-us1b-investment-tennessee-auto-parts-plant-202721/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Denso plans US$1B investment in Tennessee auto parts plant - Canadian Manufacturing" />
<meta property="og:description" content="The cash will create more than 1,000 new jobs and position Denso&#039;s Maryville, Tenn. plant as the company&#039;s primary North American manufacturer of electric vehicle parts" />
<meta property="og:url" content="https://www.canadianmanufacturing.com/financing/denso-plans-us1b-investment-tennessee-auto-parts-plant-202721/" />
<meta property="og:site_name" content="Canadian Manufacturing" />
<meta property="article:section" content="Financing" />
<meta property="article:published_time" content="2017-10-06T10:37:20-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canadianmanufacturing.com\/","name":"Canadian Manufacturing","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canadianmanufacturing.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianmanufacturing.com\/financing\/denso-plans-us1b-investment-tennessee-auto-parts-plant-202721\/","sameAs":["https:\/\/twitter.com\/CMO_FRASERS"],"@id":"#organization","name":"Canadian Manufacturing","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Feed" href="https://www.canadianmanufacturing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Comments Feed" href="https://www.canadianmanufacturing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianmanufacturing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1701f8b34d0fc853f21a8804655171a6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=1701f8b34d0fc853f21a8804655171a6' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=1701f8b34d0fc853f21a8804655171a6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianmanufacturing.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianmanufacturing.com/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://www.canadianmanufacturing.com/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianmanufacturing.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.canadianmanufacturing.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"202721","token":"1f08de6a29"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/bootstrap.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/strap-extras.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<link rel='https://api.w.org/' href='https://www.canadianmanufacturing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmanufacturing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianmanufacturing.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianmanufacturing.com/?p=202721' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmanufacturing.com%2Ffinancing%2Fdenso-plans-us1b-investment-tennessee-auto-parts-plant-202721%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmanufacturing.com%2Ffinancing%2Fdenso-plans-us1b-investment-tennessee-auto-parts-plant-202721%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianmanufacturing.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianmanufacturing.com/?wordfence_logHuman=1&hid=E03AA28599AD583C47A02D5C6AE4970F');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
/*small (phone horz, tablet vert) */ @media (min-width: 768px) and (max-width: 991px) { .form-inline .home-search {width:470px;} .grid-post {width:570px;margin:auto;float:none;} } /* medium (tablet) */ @media (min-width: 992px) and (max-width: 1199px) { .form-inline .home-search {width:470px;} } /*large desktop */ @media (min-width: 1200px) { .form-inline .home-search {width:470px;float:left;} } body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "Manufacturing"; // query
			var ind_l = "";
			var ind_chnl = "CMO_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=CMO_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
			<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-13167304-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!-- dfp start -->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
googletag.cmd.push(function() {

    

    
    googletag.pubads().setTargeting('SiteCategory',[',financing,denso-plans-us1b-investment-te']);    
    googletag.pubads().setTargeting('Target_URL',['/financing/denso-plans-us1b-investment-te']);    
    googletag.pubads().setTargeting('Site_Tag', ['CanadianManufacturing']);

    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());


    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
}); 
</script>
<!-- dfp end -->

<!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- sharing buttons end -->


</head>

<body class="post-template-default single single-post postid-202721 single-format-standard wp-custom-logo">
         
        
    <header class="masthead">   
                       
        <nav role="navigation" id="navbar-wrapper">                                                    
                        <br/>
            <div class="container visible-sm visible-xs">
                <a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
            </div>
            <div class="navbar navbar-default">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="https://www.canadianmanufacturing.com/" title="Canadian Manufacturing" rel="home" style="background-image:url(https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png)">
                            Canadian Manufacturing                        </a>                                                                        
                    </div>                    
                    <ul class="nav navbar-nav navbar-left navbar-top  hidden-xs hidden-sm">                        
                        <li class="header">
                           <strong>Where it's made is where it's at</strong>                            
                        </li>                        
                    </ul>   
                    
                    <ul class="nav navbar-nav navbar-right navbar-top  hidden-xs hidden-sm">                                                
                        <li><a href="/advertise"><strong>Advertise</strong></a></li>
                        <li><a href="http://jobs.canadianmanufacturing.com/" target="_blank">Jobs</a></li>                        
                        <li><a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-default" target="_blank">Subscribe</a></li>                       
                    </ul>                                    
                </div>
            </div>            
            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                 
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129572"><a href="/"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" alt="Home" /></a></li>
<li id="menu-item-131574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131574"><a href="https://www.canadianmanufacturing.com/news/">News</a></li>
<li id="menu-item-131591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131591"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Industries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131596" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131596"><a href="https://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li>
	<li id="menu-item-131593" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131593"><a href="https://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li>
	<li id="menu-item-134452" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-134452"><a href="https://www.canadianmanufacturing.com/industry/cleantech/">Cleantech</a></li>
	<li id="menu-item-131592" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131592"><a href="https://www.canadianmanufacturing.com/industry/energy/">Energy</a></li>
	<li id="menu-item-131594" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131594"><a href="https://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-131600" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131600"><a href="https://www.canadianmanufacturing.com/industry/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-131597" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131597"><a href="https://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &#038; Resources</a></li>
	<li id="menu-item-135675" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-135675"><a href="https://www.canadianmanufacturing.com/industry/oil-and-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-131599" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131599"><a href="https://www.canadianmanufacturing.com/industry/public-sector/">Public Sector</a></li>
	<li id="menu-item-131595" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131595"><a href="https://www.canadianmanufacturing.com/industry/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-131580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131580"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Topics <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131586"><a href="https://www.canadianmanufacturing.com/topic/environment-and-safety/">Environment</a></li>
	<li id="menu-item-131587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131587"><a href="https://www.canadianmanufacturing.com/topic/exporting-and-importing/">Exporting &#038; Importing</a></li>
	<li id="menu-item-131585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131585"><a href="https://www.canadianmanufacturing.com/topic/financing/">Financing</a></li>
	<li id="menu-item-139992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139992"><a href="https://www.canadianmanufacturing.com/topic/human-resources/">Human Resources</a></li>
	<li id="menu-item-134294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134294"><a href="https://www.canadianmanufacturing.com/topic/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-131582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131582"><a href="https://www.canadianmanufacturing.com/topic/operations/">Operations</a></li>
	<li id="menu-item-131583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131583"><a href="https://www.canadianmanufacturing.com/topic/procurement/">Procurement</a></li>
	<li id="menu-item-131590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131590"><a href="https://www.canadianmanufacturing.com/topic/regulation/">Regulation</a></li>
	<li id="menu-item-139993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139993"><a href="https://www.canadianmanufacturing.com/topic/research-and-development/">R &#038; D</a></li>
	<li id="menu-item-139994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139994"><a href="https://www.canadianmanufacturing.com/topic/risk-and-compliance/">Risk &#038; Compliance</a></li>
	<li id="menu-item-131588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131588"><a href="https://www.canadianmanufacturing.com/topic/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-131584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131584"><a href="https://www.canadianmanufacturing.com/topic/sustainability/">Sustainability</a></li>
	<li id="menu-item-131589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131589"><a href="https://www.canadianmanufacturing.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-145449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145449"><a href="https://www.canadianmanufacturing.com/cleantech/">Cleantech Canada</a></li>
<li id="menu-item-143535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143535"><a href="/redwire"><img src="/wp-content/uploads/2014/12/redwire-nav-logo.png" alt="REDWIRE" /></a></li>
<li id="menu-item-134277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134277"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-134280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134280"><a href="https://www.canadianmanufacturing.com/about/">About</a></li>
	<li id="menu-item-134278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134278"><a href="https://www.canadianmanufacturing.com/contacts/">Contacts</a></li>
	<li id="menu-item-165584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165584"><a href="https://www.canadianmanufacturing.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                                                              
                        <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.canadianmanufacturing.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul>                         
                    </div>                    
                </div>               
            </div> 


                    </nav>                                                         
    </header>
        


        
    <div class="container">                                
        <div class="ad hidden-xs">            
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>

        <div class="visible-xs">
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" />
            </div>
            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">Denso plans US$1B investment in Tennessee auto parts plant</h1>					
						<p class="lead">													
							The cash will create more than 1,000 new jobs and position Denso's Maryville, Tenn. plant as the company's primary North American manufacturer of electric vehicle parts	
						</p>
						<hr />
						<div class="hidden-print">							
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Meetings Canada" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianmanufacturing.com/financing/denso-plans-us1b-investment-tennessee-auto-parts-plant-202721/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		
						</div>		
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p class="muted">

							
							October 6, 2017<br/>
						
							by Erik Schelzig, The Associated Press					
							
							<br/>
						</p>

												<hr />												
						
												<!-- related categories -->					
						<h4>Topics</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="https://www.canadianmanufacturing.com/topic/financing/" rel="category tag">Financing</a></li><li><a href="https://www.canadianmanufacturing.com/topic/human-resources/" rel="category tag">Human Resources</a></li><li><a href="https://www.canadianmanufacturing.com/topic/manufacturing/" rel="category tag">Manufacturing</a></li><li><a href="https://www.canadianmanufacturing.com/topic/operations/" rel="category tag">Operations</a></li><li><a href="https://www.canadianmanufacturing.com/topic/supply-chain/" rel="category tag">Supply Chain</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Industries</h4>						
							<ul class="nav nav-list">
							    <li><a href="https://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li>							</ul>
						
						
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						<div class="the-content">		
							<div class="hidden-lg hidden-md hidden-print">
								October 6, 2017<br/>
								by Erik Schelzig, The Associated Press						
							</div>
							<br/>	
							<p>NASHVILLE&mdash;Automotive supplier Denso announced plans to invest $1 billion and create more than 1,000 new jobs in its main Tennessee facility to meet growing demand for electric vehicle parts.</p>
<p>The investment is aimed at making the Maryville plant the Japanese company&#8217;s primary manufacturer in North American for electrification and safety systems, the company said.</p>
<p>&#8220;This is an investment in the future of Denso, and also the future of transportation,&#8221; Kenichiro Ito, the chairman of Denso North America, said in a statement. &#8220;We are seeing dramatic shifts in the role of transportation in society, and this investment will help position us to meet those changing demands.&#8221;</p>
<p>The company plans to expand several production lines to produce advanced components for hybrid and electric vehicles. The products are designed to improve fuel efficiency and preserve electric power by recovering and recycling energy. They also will boost efficiency for the entire vehicle by anticipating road conditions through data collected inside and outside the car.</p>
<p>The expansion in Maryville comes atop a $400 million investment that the company announced in 2015 to consolidate its warehouse operations, a move intended at the time to add 500 jobs.</p>
<p>Denso opened the plant in Maryville in 1988 with about 100 employees. U.S. Sen. Lamar Alexander, then governor, has said the facility in his hometown was a sort of consolation prize after Tennessee lost out to Kentucky for a Toyota assembly plant. Today about 3,200 people work at the Maryville plant, besides another 1,400 employees at another Denso facility in nearby Athens, Tennessee.</p>
<p>The announcement comes as Tennessee Gov. Bill Haslam prepares to embark on a trade mission to Asia that will include a pitch seeking to attract a new joint Toyota and Mazda assembly plant to his Southern state.</p>
<p>The Japanese automakers announced in August that they plan to spend $1.6 billion on the new manufacturing plant, creating up to 4,000 jobs. The companies plan to work together on advanced auto technology, such as electric vehicles, safety features and connected cars, as well as products that they could supply each other.</p>
<p>Tennessee is home to assembly plants by Nissan, General Motors and Volkswagen, along with a slew of suppliers. The state has been prepping a sprawling site outside of Memphis in hopes of attracting another auto manufacturing plant.</p>
<p>&#8220;We would love to get the Mazda-Toyota plant,&#8221; Haslam told reporters Thursday. &#8220;We think we have leg up in automobile manufacturing because we&#8217;re so strong in it now, and there is a sense in which there&#8217;s a real desire to locate near other suppliers.&#8221;</p>

							


							
													</div><!-- the-content -->
				
						<div class="hidden-print">
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Meetings Canada" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianmanufacturing.com/financing/denso-plans-us1b-investment-tennessee-auto-parts-plant-202721/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		
						</div>		
						
						
						
						<h2>Related Posts <small>from the network</small></h2>
						<div class='yarpp-related'>

<ul class="media-list">
	<li class="media">
		<h4>
		    <a href="https://www.canadianmanufacturing.com/manufacturing/alliston-ont-to-get-new-auto-parts-plant-145986/" rel="bookmark" title="Permanent Link to Alliston, Ont. to get new auto parts plant">Alliston, Ont. to get new auto parts plant</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="https://www.canadianmanufacturing.com/operations/gm-investing-additional-167m-in-tennessee-plant-for-new-vehicles-112877/" rel="bookmark" title="Permanent Link to GM investing additional $167M in Tennessee plant for new vehicles">GM investing additional $167M in Tennessee plant for new vehicles</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="https://www.canadianmanufacturing.com/operations/nissan-plans-to-build-rogue-suv-at-tennessee-plant-announces-900-jobs-108976/" rel="bookmark" title="Permanent Link to Nissan plans to build Rogue SUV at Tennessee plant; announces 900 jobs">Nissan plans to build Rogue SUV at Tennessee plant; announces 900 jobs</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="https://www.canadianmanufacturing.com/manufacturing/thyssenkrupp-opens-us97-8m-auto-parts-plant-in-mexico-147418/" rel="bookmark" title="Permanent Link to ThyssenKrupp opens US$97.8M auto parts plant in Mexico">ThyssenKrupp opens US$97.8M auto parts plant in Mexico</a>
		</h4>		        		    
	</li>
	  
</ul>
</div>
					
						<hr />

						
													<div class="row">
							  <div class="col-md-12 center-block text-center">
								<!-- /17493223/E-AN_SBigBox1_630x250 --> 
								<div id='div-gpt-ad-1481570981219-14'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); 
									</script> 
								</div>					 
							  </div>

							  <div class="col-md-12 center-block text-center">							  
								<!-- /17493223/E-AN_SBigBox2_630x250 --> 
								<div id='div-gpt-ad-1481570981219-15'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); 
									</script> 
								</div>
							  </div>
							</div>
						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->												
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="https://www.canadianmanufacturing.com/financing/morneaus-goals-tax-proposal-tweaks-wont-come-easy-experts-say-202714/">Morneau&#8217;s goals for tax proposal tweaks won&#8217;t come easy, experts say</a></li>
							<li class="pull-right"><a href="https://www.canadianmanufacturing.com/exporting-and-importing/hypocrisy-appalling-bombardier-slammed-additional-80-duty-202729/">&#8216;This hypocrisy is appalling&#8217; Bombardier slammed with additional 80% duty</a> <i class="fa fa-arrow-right"></i></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3 hidden-print">
				<br/><br/>
				   
        <aside id="widgets">                                

    		<div id="text-17" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
</div>	
</div>
</div>
		</div>			<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script>
</div>
</div>	
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox3_300x250 -->
<div id='div-gpt-ad-1492717697146-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });
</script>
</div>	
</div>
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id='div-gpt-ad-1492717697146-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });
</script>
</div>
</div>
</div>
<br/></div>
		<br/>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->


<h4>Trending Stories</h4>
<ul class="trending">
<li><a href="https://www.canadianmanufacturing.com/exporting-and-importing/cant-reverse-omelette-chretien-brushes-off-trump-nafta-threats-202626/" title="&#8216;You can&#8217;t reverse an omelette&#8217;: Chretien brushes off Trump NAFTA threats" class="wpp-post-title" target="_self">&#8216;You can&#8217;t reverse an omelette&#8217;: Chretien brushes off Trump NAFTA threats</a></li>
<li><a href="https://www.canadianmanufacturing.com/exporting-and-importing/hypocrisy-appalling-bombardier-slammed-additional-80-duty-202729/" title="&#8216;This hypocrisy is appalling&#8217; Bombardier slammed with additional 80% duty" class="wpp-post-title" target="_self">&#8216;This hypocrisy is appalling&#8217; Bombardier slammed with additional 80% duty</a></li>
<li><a href="https://www.canadianmanufacturing.com/human-resources/ford-plans-us14b-cost-cutting-effort-woo-investors-202575/" title="Ford plans US$14B cost cutting effort to woo investors" class="wpp-post-title" target="_self">Ford plans US$14B cost cutting effort to woo investors</a></li>
<li><a href="https://www.canadianmanufacturing.com/financing/canadas-macdonald-dettwiler-closes-digitalglobe-deal-confirms-move-u-s-202645/" title="Canada&#8217;s MacDonald Dettwiler closes DigitalGlobe deal, confirms move to U.S." class="wpp-post-title" target="_self">Canada&#8217;s MacDonald Dettwiler closes DigitalGlobe deal, confirms move to U.S.</a></li>
<li><a href="https://www.canadianmanufacturing.com/operations/transcanada-cancels-energy-east-mega-pipeline-202625/" title="TransCanada cancels Energy East mega pipeline" class="wpp-post-title" target="_self">TransCanada cancels Energy East mega pipeline</a></li>
<li><a href="https://www.canadianmanufacturing.com/manufacturing/bombardier-may-invited-seimens-alstom-party-says-frances-finance-minister-202643/" title="Bombardier may be invited to the Siemens-Alstom party, says France&#8217;s finance minister" class="wpp-post-title" target="_self">Bombardier may be invited to the Siemens-Alstom party, says France&#8217;s finance minister</a></li>
<li><a href="https://www.canadianmanufacturing.com/human-resources/toronto-plastics-manufacturer-fined-temp-worker-crushed-forklift-accident-202622/" title="Toronto plastics manufacturer fined after temp worker crushed in forklift accident" class="wpp-post-title" target="_self">Toronto plastics manufacturer fined after temp worker crushed in forklift accident</a></li>

</ul>



			<!--					
				<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
				<div id="div-gpt-ad-3406187699805779-16" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-16'); });
				    </script>
				</div>
				<div id="div-gpt-ad-3406187699805779-17" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-17'); });
				    </script>					
				</div>
				<div id="div-gpt-ad-3406187699805779-18" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-18'); });
				    </script>					
				</div>
				<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
			-->
    	</aside>				
			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->

<script>
	jQuery('.tt').tooltip();
</script>
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">            
        <div class="row">
            <div class="col-md-4">
                <div id="footer1">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" style="margin-bottom:7px;"/></a>
<hr />
Canadianmanufacturing.com is the top source of daily industry-focused news in Canada. We cover the world for stories that impact your business each day with news, in-depth articles and expert commentary.

</div>
		</div>                
                              
            </div>

            <div class="col-md-4">
                <div id="footer2">			<div class="textwidget"><a href="/cleantech"><img src="https://www.canadianmanufacturing.com/wp-content/themes/pubx/images/cleantech-logo.png" alt="CleanTech Canada" /></a>
<hr />
Cleantech Canada delivers the latest news and insight on the global green economy. Our award-winning editors and expert contributors connect businesses and entrepreneurs with information on cleantech financing, market development and growth strategies.
</div>
		</div>              
            </div>

            <div class="col-md-4">
                <div id="footer3">			<div class="textwidget"><a href="https://www.frasers.com"><img src="/wp-content/uploads/2014/03/frasers-logo.png" alt="Frasers" style="margin-bottom:14px;"/></a>
<hr />
Find it on Frasers, your home for sourcing industrial suppliers of manufactured products, MRO equipment and components, and so much more.
<br/>
<form class="form-inline" role="form" action="https://www.frasers.com/filter-search" method="get" target="_blank">

<div class="input-group">
      <input type="text" class="form-control" name="q" placeholder="Search FRASERS...">
      <span class="input-group-btn">
        <button class="btn btn-default" type="submit">Go!</button>
      </span>
</div>
</form></div>
		</div>                    
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
			  
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>

               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a> 
              <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"/></a>			   
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="https://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="https://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="https://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
			   
              </div>
            </div>
          </div>
        </div>

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="https://www.canadianmanufacturing.com/sitemap/">Sitemap</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="https://www.canadianmanufacturing.com/policy/">Privacy Policy</a></li>
<li id="menu-item-165583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165583"><a href="https://www.canadianmanufacturing.com/advertise/">Advertise and market to Canadian manufacturing companies</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
 

<div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
</div>

<!-- /17493223/AN_SplashAd_640x480 -->
<div id='div-gpt-ad-1492717697146-9'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
</div>

<!-- /17493223/AN_1x1_Tracker -->
<div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
</div>

<!-- /17493223/East_FLOOR_960x100 -->
<div id='div-gpt-ad-1492717697146-11'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
</div>

</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=1701f8b34d0fc853f21a8804655171a6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-includes/js/wp-embed.min.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/moment.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/langs.min.js?ver=1701f8b34d0fc853f21a8804655171a6'></script>
<script type='text/javascript' src='https://www.canadianmanufacturing.com/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.203 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-10 20:58:50 -->

<!-- super cache -->