<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />

        <link rel="icon" type="image/png" href="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canadianmanufacturing.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Toronto&#039;s Leland Industries cites high energy cost for move to the U.S. - Canadian Manufacturing</title>
<meta name="description" content="An industry group says Leland is one of many Ontario-based manufacturers that are looking to grow and seriously considering investing outside of Ontario"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toronto&#039;s Leland Industries cites high energy cost for move to the U.S. - Canadian Manufacturing" />
<meta property="og:description" content="An industry group says Leland is one of many Ontario-based manufacturers that are looking to grow and seriously considering investing outside of Ontario" />
<meta property="og:url" content="http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" />
<meta property="og:site_name" content="Canadian Manufacturing" />
<meta property="article:section" content="Exporting &amp; Importing" />
<meta property="article:published_time" content="2016-12-21T08:19:24-05:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Feed" href="http://www.canadianmanufacturing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Comments Feed" href="http://www.canadianmanufacturing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianmanufacturing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=115819c7eb241dae8c87f7be0b293eb0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=115819c7eb241dae8c87f7be0b293eb0' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=115819c7eb241dae8c87f7be0b293eb0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/bootstrap.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/strap-extras.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<link rel='https://api.w.org/' href='http://www.canadianmanufacturing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianmanufacturing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianmanufacturing.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.canadianmanufacturing.com/?p=180941' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fmanufacturing%2Ftorontos-leland-industries-cites-high-energy-cost-move-u-s-180941%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fmanufacturing%2Ftorontos-leland-industries-cites-high-energy-cost-move-u-s-180941%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canadianmanufacturing.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianmanufacturing.com/?wordfence_logHuman=1&hid=9FB2739D7F88139E426776BDB2D5358F');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
dd {display: none;} .small-logo {max-height:35px;} .listing-body { overflow: hidden; zoom:1; background: #fff; padding:20px; border-radius: 8px; } img.desaturate { -webkit-filter: grayscale(100%); -moz-filter: grayscale(100%); filter: grayscale(100%); -webkit-transition: all .9s ease; } img.desaturate:hover{ -webkit-filter: grayscale(0%); -moz-filter: grayscale(0%); filter: grayscale(0%); } #cover { margin-top:20px;padding-top:70px;background-image: url('http://fr4.dmvsteering.org/img/cmo-fr-cover.jpg');background-size: cover;background-position: center;height:200px;color:#fff;position: relative;} #cover h1 {margin-top:0;line-height:40px;text-shadow: 0 1px 0 #272727;font-size:32px;} #cover .help-block a {color:#fff;} #cover .help-block a:hover {color:#eee;text-decoration: none;} /*small (phone horz, tablet vert) */ @media (min-width: 768px) and (max-width: 991px) { .form-inline .home-search {width:470px;} .grid-post {width:570px;margin:auto;float:none;} } /* medium (tablet) */ @media (min-width: 992px) and (max-width: 1199px) { .form-inline .home-search {width:470px;} } /*large desktop */ @media (min-width: 1200px) { .form-inline .home-search {width:470px;float:left;} } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4)(\?.*)?$/)){
                    if (this.href.indexOf('canadianmanufacturing.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-13167304-10', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

 
<script type='text/javascript' src='/wp-content/themes/pubx/js/tracker.min.js'></script>
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!-- dfp start -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'F4F8BAA62CE54CF1';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
		googletag.cmd.push(function() {
		var pubService = googletag.pubads();
		pubService.collapseEmptyDivs();
		googletag.pubads().setTargeting('publisher', 'BIG');
		googletag.pubads().setTargeting('site', 'cmo');

			
		
		googletag.defineSlot('/69607800/ANLP_120x600_S1_RON_BIG-Network', [120, 600], 'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_125x125_S1_RON_BIG-Network', [125, 125], 'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_300x250_S1_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_300x250_S2_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_300x250_S3_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_300x250_S4_RON_BIG-Network', [300, 250], 'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_436x60_S1_RON_BIG-Network', [436, 60], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());		
		googletag.defineSlot('/69607800/ANLP_436x60_S2_RON_BIG-Network', [436, 60], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
		googletag.defineSlot('/69607800/ANLP_600x200_S1_RON_BIG-Network', [600, 200], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());	
		googletag.defineSlot('/69607800/ANLP_728x90_S1_RON_BIG-Network', [728, 90], 'div-gpt-ad-3406187699805779-12').addService(googletag.pubads());
		googletag.defineSlot('/69607800/ANLP_728x90_S2_RON_BIG-Network', [728, 90], 'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());		
		googletag.defineSlot('/4326737/ANLP_Float_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());
		googletag.defineSlot('/4326737/ANLP_Interstial_SV_ROS_BIG-network', [1, 1], 'div-gpt-ad-3406187699805779-15').addService(googletag.pubads());
				
		googletag.defineSlot('/69607800/ANLP_630x250_S1_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-13').addService(googletag.pubads());
		googletag.defineSlot('/69607800/ANLP_630x250_S1_FPAN_BIG-Network', [630, 250], 'div-gpt-ad-3406187699805779-14').addService(googletag.pubads());

        googletag.defineSlot('/69607800/ANLP_300x100_S1_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-16').addService(googletag.pubads()); 
        googletag.defineSlot('/69607800/ANLP_300x100_S2_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-17').addService(googletag.pubads()); 
        googletag.defineSlot('/69607800/ANLP_300x100_S3_ROS_BIG-network', [300, 100], 'div-gpt-ad-3406187699805779-18').addService(googletag.pubads()); 
            		
		googletag.defineSlot('/69607800/ANLP_225x90_S1_ROS_BIG-network', [225, 90], 'div-gpt-ad-3406187699805779-19').addService(googletag.pubads()); 
        
        googletag.defineSlot('/69607800/ANLP_160x30_S1_ROS_BIG-Network', [160, 30], 'div-gpt-ad-3406187699805779-20').addService(googletag.pubads()); 
				
		googletag.enableServices();
		});
	</script>
<!-- dfp end -->


</head>

<body class="post-template-default single single-post postid-180941 single-format-standard wp-custom-logo">
<!-- BIG_big-publisher_big-site_big-sec_big-subsection_Float_SV_ROS_BIG-network -->
<div id='div-gpt-ad-3406187699805779-11' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-11'); });
</script>
</div>
<div id='div-gpt-ad-3406187699805779-15' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-15'); });
</script>
</div>

<script type='text/javascript'>
    //GA_googleFillSlot("BIG_big-publisher_big-site_big-sec_big-subsection_Float_SV_ROS_BIG-network");
    //GA_googleFillSlot("BIG_big-publisher_big-site_big-sec_big-subsection_Interstial_SV_ROS_BIG-network");
</script>

         
        
    <header class="masthead">   
                       
        <nav role="navigation" id="navbar-wrapper">                                                    
                        <br/>
            <div class="navbar navbar-default">
                <div class="container">
                    <div class="logo">                                            
                        <a href="http://www.canadianmanufacturing.com/" title="Canadian Manufacturing" rel="home" style="background-image:url(http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png)">
                            Canadian Manufacturing                        </a>                                                                        
                    </div>                    
                    <ul class="nav navbar-nav navbar-left navbar-top  hidden-xs hidden-sm">                        
                        <li class="header">
                           <strong>Where it's made is where it's at</strong>                            
                        </li>                        
                    </ul>   
                    
                    <ul class="nav navbar-nav navbar-right navbar-top  hidden-xs hidden-sm">                                                
                        <li><a href="http://www.frasers.com/canadianmanufacturing/"><img src="/wp-content/uploads/2014/12/f-icon.png" style="width:20px;" alt="FRASERS" /> ProductSource</a></li>
                        <li><a href="http://jobs.canadianmanufacturing.com/" target="_blank">Jobs</a></li>                        
                        <li><a href="http://www.big-pub.com/Subscription/CMO/EmailNewsletter.aspx" class="btn btn-default" target="_blank">e-Newsletter</a></li>                       
                    </ul>                                    
                </div>
            </div>            
                
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                                          
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129572"><a href="/"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" alt="Home" /></a></li>
<li id="menu-item-131574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131574"><a href="http://www.canadianmanufacturing.com/news/">News</a></li>
<li id="menu-item-131591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131591"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Industries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131596" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131596"><a href="http://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li>
	<li id="menu-item-131593" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131593"><a href="http://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li>
	<li id="menu-item-134452" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-134452"><a href="http://www.canadianmanufacturing.com/industry/cleantech/">Cleantech</a></li>
	<li id="menu-item-131592" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131592"><a href="http://www.canadianmanufacturing.com/industry/energy/">Energy</a></li>
	<li id="menu-item-131594" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131594"><a href="http://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-131600" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131600"><a href="http://www.canadianmanufacturing.com/industry/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-131597" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131597"><a href="http://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &#038; Resources</a></li>
	<li id="menu-item-135675" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-135675"><a href="http://www.canadianmanufacturing.com/industry/oil-and-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-131599" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131599"><a href="http://www.canadianmanufacturing.com/industry/public-sector/">Public Sector</a></li>
	<li id="menu-item-131595" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131595"><a href="http://www.canadianmanufacturing.com/industry/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-131580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131580"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Topics <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131586"><a href="http://www.canadianmanufacturing.com/topic/environment-and-safety/">Environment</a></li>
	<li id="menu-item-131587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131587"><a href="http://www.canadianmanufacturing.com/topic/exporting-and-importing/">Exporting &#038; Importing</a></li>
	<li id="menu-item-131585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131585"><a href="http://www.canadianmanufacturing.com/topic/financing/">Financing</a></li>
	<li id="menu-item-139992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139992"><a href="http://www.canadianmanufacturing.com/topic/human-resources/">Human Resources</a></li>
	<li id="menu-item-134294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134294"><a href="http://www.canadianmanufacturing.com/topic/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-131582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131582"><a href="http://www.canadianmanufacturing.com/topic/operations/">Operations</a></li>
	<li id="menu-item-131583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131583"><a href="http://www.canadianmanufacturing.com/topic/procurement/">Procurement</a></li>
	<li id="menu-item-131590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131590"><a href="http://www.canadianmanufacturing.com/topic/regulation/">Regulation</a></li>
	<li id="menu-item-139993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139993"><a href="http://www.canadianmanufacturing.com/topic/research-and-development/">R &#038; D</a></li>
	<li id="menu-item-139994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139994"><a href="http://www.canadianmanufacturing.com/topic/risk-and-compliance/">Risk &#038; Compliance</a></li>
	<li id="menu-item-131588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131588"><a href="http://www.canadianmanufacturing.com/topic/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-131584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131584"><a href="http://www.canadianmanufacturing.com/topic/sustainability/">Sustainability</a></li>
	<li id="menu-item-131589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131589"><a href="http://www.canadianmanufacturing.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-145449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145449"><a href="http://www.canadianmanufacturing.com/cleantech/">Cleantech Canada</a></li>
<li id="menu-item-143535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143535"><a href="/redwire"><img src="/wp-content/uploads/2014/12/redwire-nav-logo.png" alt="REDWIRE" /></a></li>
<li id="menu-item-134277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134277"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-134280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134280"><a href="http://www.canadianmanufacturing.com/about/">About</a></li>
	<li id="menu-item-134278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134278"><a href="http://www.canadianmanufacturing.com/contacts/">Contacts</a></li>
	<li id="menu-item-165584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165584"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                                                              
                        <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.canadianmanufacturing.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul>                         
                    </div>                    
                </div>               
            </div> 


                    </nav>                                                         
    </header>
        


        <div class="ad hidden-xs">
        <div class="container">                                
            <div class="row">
                <div class="col-md-9">                    
					<div id='div-gpt-ad-3406187699805779-12' style='width:728px; height:90px;'>
						<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-12'); });
						</script>
					</div>                    
                </div> 
                <div class="col-md-3">                    
                    <div class="pull-right text-right">
                        <div id='div-gpt-ad-3406187699805779-19' style='width:225px; height:90px;'>
                            <script type='text/javascript'>
                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-19'); });
                            </script>
                        </div>
                    </div>
                </div>                         
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" />
            </div>
            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">Toronto&#8217;s Leland Industries cites high energy cost for move to the U.S.</h1>					
						<p class="lead">													
							An industry group says Leland is one of many Ontario-based manufacturers that are looking to grow and seriously considering investing outside of Ontario	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p class="muted">

							
							December 21, 2016<br/>
						
							by The Canadian Press					
							
							<br/>
						</p>

												<hr />												
						
						<!-- related categories -->					
						<h4>Topics</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="http://www.canadianmanufacturing.com/topic/exporting-and-importing/" rel="category tag">Exporting &amp; Importing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/financing/" rel="category tag">Financing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/human-resources/" rel="category tag">Human Resources</a></li><li><a href="http://www.canadianmanufacturing.com/topic/manufacturing/" rel="category tag">Manufacturing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/operations/" rel="category tag">Operations</a></li><li><a href="http://www.canadianmanufacturing.com/topic/regulation/" rel="category tag">Regulation</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Industries</h4>						
							<ul class="nav nav-list">
							    <li><a href="http://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li><li><a href="http://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &amp; Beverage</a></li><li><a href="http://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &amp; Resources</a></li>							</ul>
						
						
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">		
							<div class="hidden-lg hidden-md hidden-print">
								December 21, 2016<br/>
								by The Canadian Press						
							</div>
							<br/>	
							<p>TORONTO&mdash;A Toronto-based manufacturer of fasteners says it is opening its new manufacturing facility in the United States because rising energy costs have made Ontario uncompetitive for investment.</p>
<p>Leland Industries, which makes fasteners and employs about 220 people at its plants in Toronto and Waterloo, Ont. Founder and CEO Byron Nelson says those workers will be protected.</p>
<p>But Nelson says Leland&#8217;s business is increasing and expanding and Ontario&#8217;s high electricity costs make it hard for the company to compete on a global scale.</p>
<p>Nelson anticipates Ontario&#8217;s new cap-and-trade system, which comes into effect in January, will cause electricity and natural gas costs to rise even higher.</p>
<p>Nelson says Leland will not invest in Ontario any more because &#8220;the costs are just out of sight.&#8221;</p>
<p>And he says the company plans a major expansion in production capacity in Illinois.</p>
<p>&#8220;This is good news for our company, but bad news for Ontario,&#8221; Nelson said Tuesday.</p>
<p>&#8220;We&#8217;ve prided ourselves that a Canadian manufacturer with the right people, processes, and technologies, can compete with anyone in the world,&#8221; he said. &#8220;But, we can no longer compete with the escalating energy costs we are seeing here in Ontario.&#8221;</p>
<p>Jocelyn Williams Bamford&mdash;vice president of Automatic Coating Ltd. and spokeswoman for the Coalition of Concerned Manufacturers in Ontario&mdash;said Leland is one of many smaller and medium-sized Ontario-based manufacturers that are looking to grow and seriously considering investing outside of Ontario.</p>
<p>&#8220;Ontario&#8217;s energy costs are rising so quickly many manufacturers are reassessing whether it makes sense to expand production in this province,&#8221; she said Tuesday in a statement.</p>
<p>Bamford said manufacturers have become more competitive and have been able to reduce emissions at the same time because they have invested in new technologies.</p>
<p>&#8220;Higher energy costs leave us less money for investment. And, if manufacturers can&#8217;t invest in Ontario, it&#8217;s not good for the economy or for jobs in this province. Ultimately, it&#8217;s not good for the environment either,&#8221; she said.</p>
<p>Nelson said Ontario has already lost a lot of manufacturers and will lose more because those in government &#8220;just do not understand.&#8221;</p>
<p>Ontario Economic Development and Growth Minister Brad Duguid said in an email that the government recognizes that it has more work to do, &#8220;especially when it comes to controlling the costs related to upgrading our energy infrastructure.&#8221;</p>
<p>Duguid also noted that the government will be lowering electricity costs for small and medium sized businesses by eight per cent starting Jan. 1, but Bamford said that &#8220;won&#8217;t come close to offsetting the energy and transportation cost increases that lie in store for smaller manufacturers across Ontario.&#8221; </p>

							


							
													</div><!-- the-content -->
				
						<div class="hidden-print">
							<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=Toronto&#8217;s Leland Industries cites high energy cost for move to the U.S.&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2F%3Fp%3D180941" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fmanufacturing%2Ftorontos-leland-industries-cites-high-energy-cost-move-u-s-180941%2F&title=Toronto%26%238217%3Bs+Leland+Industries+cites+high+energy+cost+for+move+to+the+U.S.&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<hr />
						</div>		
						
						
						
						<h2>Related Posts <small>from the network</small></h2>
						<div class='yarpp-related'>

<ul class="media-list">
	<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/manufacturing/ontario-cme-partner-25m-energy-efficiency-program-small-businesses-178535/" rel="bookmark" title="Permanent Link to Ontario, CME partner on $25M energy efficiency program for small businesses">Ontario, CME partner on $25M energy efficiency program for small businesses</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/operations/cheap-tricks-how-canada-can-compete-with-low-us-production-cost-114548/" rel="bookmark" title="Permanent Link to Cheap tricks: how Canada can compete with low US production cost">Cheap tricks: how Canada can compete with low US production cost</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/manufacturing/exporting-surplus-electricity-cost-ontario-1b-in-2013-ndp-claims-130067/" rel="bookmark" title="Permanent Link to Exporting surplus electricity cost Ontario $1B in 2013, NDP claims">Exporting surplus electricity cost Ontario $1B in 2013, NDP claims</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/manufacturing/alberta-facing-ontario-style-energy-rate-hikes-warns-transalta-ceo-157889/" rel="bookmark" title="Permanent Link to Alberta facing Ontario-style energy rate hikes, warns TransAlta CEO">Alberta facing Ontario-style energy rate hikes, warns TransAlta CEO</a>
		</h4>		        		    
	</li>
	  
</ul>
</div>
					
						<hr />

						
													<div class="row">
							  <div class="col-md-12 center-block text-center">
								<div id='div-gpt-ad-3406187699805779-13' style='width:630px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-13'); });
									</script>
								</div>    						 
							  </div>

							  <div class="col-md-12 center-block text-center">
							    <div id='div-gpt-ad-3406187699805779-14' style='width:630px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-14'); });
									</script>
								</div>     
							  </div>
							</div>
						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->												
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="icon-arrow-left"></i> <a href="http://www.canadianmanufacturing.com/research-and-development/japan-scraps-experimental-nuclear-reactor-after-sinking-9b-into-project-180938/">Japan scraps experimental nuclear reactor after sinking $9B into project</a></li>
							<li class="pull-right"><a href="http://www.canadianmanufacturing.com/environment-and-safety/new-brunswick-utility-to-spend-3-6b-to-prolong-life-of-mactaquac-hydro-dam-180916/">New Brunswick utility to spend $3.6B to prolong life of Mactaquac hydro dam</a> <i class="icon-arrow-right"></i></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3 hidden-print">
				<br/><br/>
				   
        <aside id="widgets">                                
                <div id="text-17" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
	<div style="margin-left:-15px;">
		<div style="width:300px;height:250px;display:block;">
			<div id='div-gpt-ad-3406187699805779-3' style='width:300px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-3'); });
				</script>
			</div>
		</div>	
	</div>
</div>
<br/><br/></div>
		</div>
				

					<div class="center-block text-center">
						<div style="margin-left:-15px;">
							<div style="width:300px;height:250px;display:block;">
								<div id='div-gpt-ad-3406187699805779-4' style='width:300px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-4'); });
									</script>
								</div>
							</div>
							<br/><br/>
							<div style="width:300px;height:250px;display:block;">
								<div id='div-gpt-ad-3406187699805779-5' style='width:300px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-5'); });
									</script>
								</div>
							</div>
							<br/><br/>
							<div style="width:300px;height:250px;display:block;">
								<div id='div-gpt-ad-3406187699805779-6' style='width:300px; height:250px;'>
									<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-6'); });
									</script>
								</div>
							</div>
						</div>
					</div>
					<hr />
					<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
					<div id="div-gpt-ad-3406187699805779-16" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-16'); });
					    </script>
					</div>
					<div id="div-gpt-ad-3406187699805779-17" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-17'); });
					    </script>					
					</div>
					<div id="div-gpt-ad-3406187699805779-18" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-18'); });
					    </script>					
					</div>
					<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
				    	</aside><!-- end of widgets -->				
			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">            
        <div class="row">
            <div class="col-md-4">
                <div id="footer1">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" style="margin-bottom:7px;"/></a>
<hr />
Canadianmanufacturing.com is the top source of daily industry-focused news in Canada. We cover the world for stories that impact your business each day with news, in-depth articles and expert commentary.

</div>
		</div>                
                              
            </div>

            <div class="col-md-4">
                <div id="footer2">			<div class="textwidget"><a href="/cleantech"><img src="http://www.canadianmanufacturing.com/wp-content/themes/pubx/images/cleantech-logo.png" alt="CleanTech Canada" /></a>
<hr />
Cleantech Canada delivers the latest news and insight on the global green economy. Our award-winning editors and expert contributors connect businesses and entrepreneurs with information on cleantech financing, market development and growth strategies.
</div>
		</div>              
            </div>

            <div class="col-md-4">
                <div id="footer3">			<div class="textwidget"><a href="http://www.frasers.com"><img src="/wp-content/uploads/2014/03/frasers-logo.png" alt="Frasers" style="margin-bottom:14px;"/></a>
<hr />
Find it on Frasers, your home for sourcing industrial suppliers of manufactured products, MRO equipment and components, and so much more.
<br/>
<form class="form-inline" role="form" action="http://www.frasers.com/filter-search" method="get" target="_blank">

<div class="input-group">
      <input type="text" class="form-control" name="q" placeholder="Search FRASERS...">
      <span class="input-group-btn">
        <button class="btn btn-default" type="submit">Go!</button>
      </span>
</div>
</form></div>
		</div>                    
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
			  
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>

               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a> 
              <a href="http://www.automationmag.com/" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"/></a>			   
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/plant.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
			   
              </div>
            </div>
          </div>
        </div>

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="http://www.canadianmanufacturing.com/sitemap/">Sitemap</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="http://www.canadianmanufacturing.com/policy/">Privacy Policy</a></li>
<li id="menu-item-165583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165583"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2016 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End -->
</footer><!-- end #f-ooter -->
    <div track-cookie="true" track-page-view="http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" track-app-id="www.canadianmanufacturing.com" track-news-article-name="Toronto&#8217;s Leland Industries cites high energy cost for move to the U.S." track-news-articleID="180941" track-news-post-type="post" track-internal-traffic="true" />
    	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=115819c7eb241dae8c87f7be0b293eb0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/big-tracking/js/jquery.jsonp.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/big-tracking/js/big.tracking.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/wp-embed.min.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/moment.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/langs.min.js?ver=115819c7eb241dae8c87f7be0b293eb0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>

<script>
  jQuery(document).ready(function($){
    jQuery('#google_ads_div_BIG_big-publisher_big-site_big-section_big-subsection_300x250_S1_RON_BIGr-Network_ad_container').css( 'display', 'block' );
    jQuery('#google_ads_div_BIG_big-publisher_big-site_big-section_big-subsection_300x250_S1_RON_BIGr-Network_ad_wrapper').css( 'display', 'block' );
  });
</script>
<div track-cookie="true" track-page-view="http://www.canadianmanufacturing.com/manufacturing/torontos-leland-industries-cites-high-energy-cost-move-u-s-180941/" track-app-id="www.canadianmanufacturing.com" track-news-article-name="Toronto&#8217;s Leland Industries cites high energy cost for move to the U.S." track-news-articleID="180941" track-news-post-type="post" />
<div set-auth-cookie/>
</body>
</html>

<!-- Dynamic page generated in 0.753 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-12-22 10:22:11 -->

<!-- super cache -->