<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />

        <link rel="icon" type="image/png" href="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canadianmanufacturing.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Feds invest $2.2M in Quebec aerospace - Canadian Manufacturing</title>
<meta name="description" content="Six companies which provide aerospace parts and services will benefit from funding announced by the innovation minister at the Paris Air Show, an initiative the government says could create 90 jobs"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canadianmanufacturing.com/financing/feds-invest-2-2m-in-quebec-aerospace-195661/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feds invest $2.2M in Quebec aerospace - Canadian Manufacturing" />
<meta property="og:description" content="Six companies which provide aerospace parts and services will benefit from funding announced by the innovation minister at the Paris Air Show, an initiative the government says could create 90 jobs" />
<meta property="og:url" content="http://www.canadianmanufacturing.com/financing/feds-invest-2-2m-in-quebec-aerospace-195661/" />
<meta property="og:site_name" content="Canadian Manufacturing" />
<meta property="article:section" content="Financing" />
<meta property="article:published_time" content="2017-06-19T10:38:42-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Feed" href="http://www.canadianmanufacturing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Comments Feed" href="http://www.canadianmanufacturing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianmanufacturing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fe01f45f794a311626706e633247d588"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=fe01f45f794a311626706e633247d588' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=fe01f45f794a311626706e633247d588' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianmanufacturing.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.0.1'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=fe01f45f794a311626706e633247d588'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/bootstrap.js?ver=fe01f45f794a311626706e633247d588'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/strap-extras.js?ver=fe01f45f794a311626706e633247d588'></script>
<link rel='https://api.w.org/' href='http://www.canadianmanufacturing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianmanufacturing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianmanufacturing.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.canadianmanufacturing.com/?p=195661' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Ffinancing%2Ffeds-invest-2-2m-in-quebec-aerospace-195661%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Ffinancing%2Ffeds-invest-2-2m-in-quebec-aerospace-195661%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canadianmanufacturing.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianmanufacturing.com/?wordfence_logHuman=1&hid=437923BE8F266423C4D002A450A5FF42');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
dd {display: none;} .small-logo {max-height:35px;} .listing-body { overflow: hidden; zoom:1; background: #fff; padding:20px; border-radius: 8px; } img.desaturate { -webkit-filter: grayscale(100%); -moz-filter: grayscale(100%); filter: grayscale(100%); -webkit-transition: all .9s ease; } img.desaturate:hover{ -webkit-filter: grayscale(0%); -moz-filter: grayscale(0%); filter: grayscale(0%); } #cover { margin-top:20px;padding-top:70px;background-image: url('http://fr4.dmvsteering.org/img/cmo-fr-cover.jpg');background-size: cover;background-position: center;height:200px;color:#fff;position: relative;} #cover h1 {margin-top:0;line-height:40px;text-shadow: 0 1px 0 #272727;font-size:32px;} #cover .help-block a {color:#fff;} #cover .help-block a:hover {color:#eee;text-decoration: none;} /*small (phone horz, tablet vert) */ @media (min-width: 768px) and (max-width: 991px) { .form-inline .home-search {width:470px;} .grid-post {width:570px;margin:auto;float:none;} } /* medium (tablet) */ @media (min-width: 992px) and (max-width: 1199px) { .form-inline .home-search {width:470px;} } /*large desktop */ @media (min-width: 1200px) { .form-inline .home-search {width:470px;float:left;} } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
	var _comscore = _comscore || []; 
	_comscore.push({ c1: "2", c2: "12982857" }); 
	(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.canadianmanufacturing.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f6bca02dcc&wpp_id=195661';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-13167304-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!-- dfp start -->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
googletag.cmd.push(function() {

    

    
    googletag.pubads().setTargeting('SiteCategory',['financing/feds-invest-2-2m-in-quebec-aer']);    
    googletag.pubads().setTargeting('Target_URL',['/financing/feds-invest-2-2m-in-quebec-aer']);    
    googletag.pubads().setTargeting('Site_Tag', ['CanadianManufacturing']);

    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());


    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
}); 
</script>
<!-- dfp end -->


</head>

<body class="post-template-default single single-post postid-195661 single-format-standard wp-custom-logo">
         
        
    <header class="masthead">   
                       
        <nav role="navigation" id="navbar-wrapper">                                                    
                        <br/>
            <div class="container visible-sm visible-xs">
                <a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
            </div>
            <div class="navbar navbar-default">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="http://www.canadianmanufacturing.com/" title="Canadian Manufacturing" rel="home" style="background-image:url(http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png)">
                            Canadian Manufacturing                        </a>                                                                        
                    </div>                    
                    <ul class="nav navbar-nav navbar-left navbar-top  hidden-xs hidden-sm">                        
                        <li class="header">
                           <strong>Where it's made is where it's at</strong>                            
                        </li>                        
                    </ul>   
                    
                    <ul class="nav navbar-nav navbar-right navbar-top  hidden-xs hidden-sm">                                                
                        <li><a href="/advertise"><strong>Advertise</strong></a></li>
                        <li><a href="http://jobs.canadianmanufacturing.com/" target="_blank">Jobs</a></li>                        
                        <li><a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-default" target="_blank">Subscribe</a></li>                       
                    </ul>                                    
                </div>
            </div>            
            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                 
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129572"><a href="/"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" alt="Home" /></a></li>
<li id="menu-item-131574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131574"><a href="http://www.canadianmanufacturing.com/news/">News</a></li>
<li id="menu-item-131591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131591"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Industries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131596" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131596"><a href="http://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li>
	<li id="menu-item-131593" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131593"><a href="http://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li>
	<li id="menu-item-134452" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-134452"><a href="http://www.canadianmanufacturing.com/industry/cleantech/">Cleantech</a></li>
	<li id="menu-item-131592" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131592"><a href="http://www.canadianmanufacturing.com/industry/energy/">Energy</a></li>
	<li id="menu-item-131594" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131594"><a href="http://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-131600" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131600"><a href="http://www.canadianmanufacturing.com/industry/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-131597" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131597"><a href="http://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &#038; Resources</a></li>
	<li id="menu-item-135675" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-135675"><a href="http://www.canadianmanufacturing.com/industry/oil-and-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-131599" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131599"><a href="http://www.canadianmanufacturing.com/industry/public-sector/">Public Sector</a></li>
	<li id="menu-item-131595" class="menu-item menu-item-type-taxonomy menu-item-object-industry menu-item-131595"><a href="http://www.canadianmanufacturing.com/industry/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-131580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131580"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Topics <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131586"><a href="http://www.canadianmanufacturing.com/topic/environment-and-safety/">Environment</a></li>
	<li id="menu-item-131587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131587"><a href="http://www.canadianmanufacturing.com/topic/exporting-and-importing/">Exporting &#038; Importing</a></li>
	<li id="menu-item-131585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131585"><a href="http://www.canadianmanufacturing.com/topic/financing/">Financing</a></li>
	<li id="menu-item-139992" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-139992"><a href="http://www.canadianmanufacturing.com/topic/human-resources/">Human Resources</a></li>
	<li id="menu-item-134294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134294"><a href="http://www.canadianmanufacturing.com/topic/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-131582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131582"><a href="http://www.canadianmanufacturing.com/topic/operations/">Operations</a></li>
	<li id="menu-item-131583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131583"><a href="http://www.canadianmanufacturing.com/topic/procurement/">Procurement</a></li>
	<li id="menu-item-131590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131590"><a href="http://www.canadianmanufacturing.com/topic/regulation/">Regulation</a></li>
	<li id="menu-item-139993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139993"><a href="http://www.canadianmanufacturing.com/topic/research-and-development/">R &#038; D</a></li>
	<li id="menu-item-139994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139994"><a href="http://www.canadianmanufacturing.com/topic/risk-and-compliance/">Risk &#038; Compliance</a></li>
	<li id="menu-item-131588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131588"><a href="http://www.canadianmanufacturing.com/topic/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-131584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131584"><a href="http://www.canadianmanufacturing.com/topic/sustainability/">Sustainability</a></li>
	<li id="menu-item-131589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131589"><a href="http://www.canadianmanufacturing.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-145449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145449"><a href="http://www.canadianmanufacturing.com/cleantech/">Cleantech Canada</a></li>
<li id="menu-item-143535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143535"><a href="/redwire"><img src="/wp-content/uploads/2014/12/redwire-nav-logo.png" alt="REDWIRE" /></a></li>
<li id="menu-item-134277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134277"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-134280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134280"><a href="http://www.canadianmanufacturing.com/about/">About</a></li>
	<li id="menu-item-134278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134278"><a href="http://www.canadianmanufacturing.com/contacts/">Contacts</a></li>
	<li id="menu-item-165584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165584"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                                                              
                        <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.canadianmanufacturing.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul>                         
                    </div>                    
                </div>               
            </div> 


                    </nav>                                                         
    </header>
        


        
    <div class="container">                                
        <div class="ad hidden-xs">            
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>

        <div class="visible-xs">
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" />
            </div>
            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">Feds invest $2.2M in Quebec aerospace</h1>					
						<p class="lead">													
							Six companies which provide aerospace parts and services will benefit from funding announced by the innovation minister at the Paris Air Show, an initiative the government says could create 90 jobs	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p class="muted">

							
							June 19, 2017<br/>
						
							by Canadian Manufacturing.com Staff					
							
							<br/>
						</p>

												<hr />												
						
												<!-- related categories -->					
						<h4>Topics</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="http://www.canadianmanufacturing.com/topic/financing/" rel="category tag">Financing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/human-resources/" rel="category tag">Human Resources</a></li><li><a href="http://www.canadianmanufacturing.com/topic/manufacturing/" rel="category tag">Manufacturing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/operations/" rel="category tag">Operations</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Industries</h4>						
							<ul class="nav nav-list">
							    <li><a href="http://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li>							</ul>
						
						
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">		
							<div class="hidden-lg hidden-md hidden-print">
								June 19, 2017<br/>
								by Canadian Manufacturing.com Staff						
							</div>
							<br/>	
							<p>MONTREAL—The federal government is investing $2.2 million in Quebec aerospace, an initiative it says could create 90 jobs.</p>
<p>The announcement was made at the International Paris Air Show by Navdeep Bains, minister of Innovation, Science and Economic Development</p>
<p>“Canada’s aerospace industry is defined by its global leadership in the development of new technologies, which depend on the talents of the highly skilled men and women who work in this sector,&#8221; said Bains.</p>
<p>The funding will benefit the following companies:</p>
<ul>
<li><strong>Libellule Monde Inc.</strong> designs and manufactures custom products for aircraft surfaces. $600,000 will help the business commercialize its products on the international market and purchase technological equipment.</li>
<li><strong>APN Inc.</strong> manufactures high-precision parts for various industries, including the aerospace industry. $500,000 will help purchase new production equipment that will improve the plant’s productivity and environmental performance.</li>
<li><strong>DCM Group Inc.</strong> provides turnkey solutions for aerostructure manufacturing and repair, maintenance tooling and ground equipment for aircraft. $400,000 will help the business maintain competitive prices.</li>
<li><strong>BHS Composites Inc.</strong> develops custom composite parts. $325,000 will help the business expand in Canada and the United States.</li>
<li><strong>Rapid Precision Industries Ltd.</strong> specializes in the machining and manufacturing of custom high-precision metal parts. $225,000 will help the business diversify its range of products.</li>
<li><strong>TRAF Industrial Products Inc.</strong> provides specialized high-precision machining services, along with the design, manufacturing and assembly of aerospace components. $150,000 will help purchase state-of-the-art equipment.</li>
</ul>
<p>In 2016, the aerospace industry contributed $28 billion in GDP to the Canadian economy and 208,000 jobs.</p>

							


							
													</div><!-- the-content -->
				
						<div class="hidden-print">
							<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=Feds invest $2.2M in Quebec aerospace&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2F%3Fp%3D195661" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.canadianmanufacturing.com/financing/feds-invest-2-2m-in-quebec-aerospace-195661/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Ffinancing%2Ffeds-invest-2-2m-in-quebec-aerospace-195661%2F&title=Feds+invest+%242.2M+in+Quebec+aerospace&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.canadianmanufacturing.com/financing/feds-invest-2-2m-in-quebec-aerospace-195661/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<hr />
						</div>		
						
						
						
						<h2>Related Posts <small>from the network</small></h2>
						<div class='yarpp-related'>

<ul class="media-list">
	<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/exporting-and-importing/looking-to-lift-aerospace-sector-feds-to-invest-5m-in-11-quebec-firms-171894/" rel="bookmark" title="Permanent Link to Looking to lift aerospace sector, feds to invest $5M in 11 Quebec firms">Looking to lift aerospace sector, feds to invest $5M in 11 Quebec firms</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/financing/feds-to-invest-135k-in-quebecs-brosses-lacasse-165224/" rel="bookmark" title="Permanent Link to Feds to invest $135K in Quebec&#8217;s Brosses Lacasse">Feds to invest $135K in Quebec&#8217;s Brosses Lacasse</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/manufacturing/magellan-buys-u-k-aerospace-machining-firm-76196/" rel="bookmark" title="Permanent Link to Magellan buys U.K. aerospace machining firm">Magellan buys U.K. aerospace machining firm</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/manufacturing/159515-159515/" rel="bookmark" title="Permanent Link to Aerospace parts maker Cyclone gets $8M in federal support">Aerospace parts maker Cyclone gets $8M in federal support</a>
		</h4>		        		    
	</li>
	  
</ul>
</div>
					
						<hr />

						
													<div class="row">
							  <div class="col-md-12 center-block text-center">
								<!-- /17493223/E-AN_SBigBox1_630x250 --> 
								<div id='div-gpt-ad-1481570981219-14'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); 
									</script> 
								</div>					 
							  </div>

							  <div class="col-md-12 center-block text-center">							  
								<!-- /17493223/E-AN_SBigBox2_630x250 --> 
								<div id='div-gpt-ad-1481570981219-15'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); 
									</script> 
								</div>
							  </div>
							</div>
						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->												
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="http://www.canadianmanufacturing.com/manufacturing/pratt-whitney-canada-signs-mou-russian-firm-paris-air-show-195627/">Pratt &#038; Whitney Canada signs MOU with Russian firm at Paris Air Show</a></li>
							<li class="pull-right"><a href="http://www.canadianmanufacturing.com/human-resources/new-gold-rush-on-nova-scotias-eastern-shore-creating-much-needed-employment-195686/">New gold rush on Nova Scotia&#8217;s Eastern Shore creating much needed employment</a> <i class="fa fa-arrow-right"></i></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3 hidden-print">
				<br/><br/>
				   
        <aside id="widgets">                                
                <div id="text-17" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
</div>	
</div>
</div>
		</div>
												<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script>
</div>
</div>	
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox3_300x250 -->
<div id='div-gpt-ad-1492717697146-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });
</script>
</div>	
</div>
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id='div-gpt-ad-1492717697146-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });
</script>
</div>
</div>
</div>
<br/></div>
							
					<!--					
					<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
					<div id="div-gpt-ad-3406187699805779-16" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-16'); });
					    </script>
					</div>
					<div id="div-gpt-ad-3406187699805779-17" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-17'); });
					    </script>					
					</div>
					<div id="div-gpt-ad-3406187699805779-18" style="width: 300px; height: 100px;margin-bottom:5px;">
						<script type="text/javascript">
					        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-18'); });
					    </script>					
					</div>
					<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
				-->
								<br/>

				
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->

<h4>Trending Stories</h4>
<ul class="trending">
<li><a href="http://www.canadianmanufacturing.com/procurement/fed-to-meet-with-boeings-fighter-jet-competitors-at-paris-airshow-195316/" title="Feds to meet with Boeing&#8217;s fighter jet competitors at Paris Air Show" class="wpp-post-title" target="_self">Feds to meet with Boeing&#8217;s fighter jet competitors at Paris Air Show</a></li>
<li><a href="http://www.canadianmanufacturing.com/technology/worlds-powerful-wind-turbine-pushes-uncharted-territory-194990/" title="World&#8217;s most powerful wind turbine pushes into uncharted territory" class="wpp-post-title" target="_self">World&#8217;s most powerful wind turbine pushes into uncharted territory</a></li>
<li><a href="http://www.canadianmanufacturing.com/human-resources/ottawa-streamlines-immigration-process-high-skilled-workers-195190/" title="Ottawa streamlines immigration process for high-skilled workers" class="wpp-post-title" target="_self">Ottawa streamlines immigration process for high-skilled workers</a></li>
<li><a href="http://www.canadianmanufacturing.com/sales-and-marketing/amazon-acquires-whole-foods-for-13-7b-195553/" title="Amazon acquires Whole Foods for US$13.7B" class="wpp-post-title" target="_self">Amazon acquires Whole Foods for US$13.7B</a></li>
<li><a href="http://www.canadianmanufacturing.com/operations/40-mw-floating-solar-farm-in-china-announced-as-worlds-largest-193541/" title="China lays claim to largest floating solar plant, a 40 MW site in coal-rich Huainan" class="wpp-post-title" target="_self">China lays claim to largest floating solar plant, a 40 MW site in coal-rich Huainan</a></li>
<li><a href="http://www.canadianmanufacturing.com/exporting-and-importing/trump-nominate-kelly-knight-craft-new-u-s-ambassador-canada-195460/" title="Trump to nominate Kelly Knight Craft as new U.S. ambassador to Canada" class="wpp-post-title" target="_self">Trump to nominate Kelly Knight Craft as new U.S. ambassador to Canada</a></li>
<li><a href="http://www.canadianmanufacturing.com/human-resources/five-workers-fired-sadistic-alleged-abuse-chicken-farms-b-c-195333/" title="Five workers fired over &#8216;sadistic&#8217; alleged abuse at chicken farms in B.C." class="wpp-post-title" target="_self">Five workers fired over &#8216;sadistic&#8217; alleged abuse at chicken farms in B.C.</a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
    	</aside><!-- end of widgets -->				
			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->

<script>
	jQuery('.tt').tooltip();
</script>
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">            
        <div class="row">
            <div class="col-md-4">
                <div id="footer1">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" style="margin-bottom:7px;"/></a>
<hr />
Canadianmanufacturing.com is the top source of daily industry-focused news in Canada. We cover the world for stories that impact your business each day with news, in-depth articles and expert commentary.

</div>
		</div>                
                              
            </div>

            <div class="col-md-4">
                <div id="footer2">			<div class="textwidget"><a href="/cleantech"><img src="http://www.canadianmanufacturing.com/wp-content/themes/pubx/images/cleantech-logo.png" alt="CleanTech Canada" /></a>
<hr />
Cleantech Canada delivers the latest news and insight on the global green economy. Our award-winning editors and expert contributors connect businesses and entrepreneurs with information on cleantech financing, market development and growth strategies.
</div>
		</div>              
            </div>

            <div class="col-md-4">
                <div id="footer3">			<div class="textwidget"><a href="http://www.frasers.com"><img src="/wp-content/uploads/2014/03/frasers-logo.png" alt="Frasers" style="margin-bottom:14px;"/></a>
<hr />
Find it on Frasers, your home for sourcing industrial suppliers of manufactured products, MRO equipment and components, and so much more.
<br/>
<form class="form-inline" role="form" action="http://www.frasers.com/filter-search" method="get" target="_blank">

<div class="input-group">
      <input type="text" class="form-control" name="q" placeholder="Search FRASERS...">
      <span class="input-group-btn">
        <button class="btn btn-default" type="submit">Go!</button>
      </span>
</div>
</form></div>
		</div>                    
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
			  
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>

               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a> 
              <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"/></a>			   
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/plant.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
			   
              </div>
            </div>
          </div>
        </div>

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="http://www.canadianmanufacturing.com/sitemap/">Sitemap</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="http://www.canadianmanufacturing.com/policy/">Privacy Policy</a></li>
<li id="menu-item-165583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165583"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise and market to Canadian manufacturing companies</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End -->

<div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
</div>

<!-- /17493223/AN_SplashAd_640x480 -->
<div id='div-gpt-ad-1492717697146-9'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
</div>

<!-- /17493223/AN_1x1_Tracker -->
<div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
</div>

<!-- /17493223/East_FLOOR_960x100 -->
<div id='div-gpt-ad-1492717697146-11'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
</div>

</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=fe01f45f794a311626706e633247d588' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/wp-embed.min.js?ver=fe01f45f794a311626706e633247d588'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/moment.js?ver=fe01f45f794a311626706e633247d588'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/langs.min.js?ver=fe01f45f794a311626706e633247d588'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.186 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-19 11:50:27 -->

<!-- super cache -->