<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:admins" content="100005618258611" />

        <link rel="icon" type="image/png" href="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.canadianmanufacturing.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>U.S. scraps proposed border tax strongly opposed by Canada - Canadian Manufacturing</title>
<meta name="description" content="Critics of the shelved plan said it would have provoked a trade war and hiked the cost of American imports"/>
<link rel="canonical" href="http://www.canadianmanufacturing.com/exporting-and-importing/u-s-scraps-proposed-border-tax-strongly-opposed-canada-198384/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. scraps proposed border tax strongly opposed by Canada - Canadian Manufacturing" />
<meta property="og:description" content="Critics of the shelved plan said it would have provoked a trade war and hiked the cost of American imports" />
<meta property="og:url" content="http://www.canadianmanufacturing.com/exporting-and-importing/u-s-scraps-proposed-border-tax-strongly-opposed-canada-198384/" />
<meta property="og:site_name" content="Canadian Manufacturing" />
<meta property="article:section" content="Exporting &amp; Importing" />
<meta property="article:published_time" content="2017-07-28T10:59:13-04:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Feed" href="http://www.canadianmanufacturing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Manufacturing &raquo; Comments Feed" href="http://www.canadianmanufacturing.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.canadianmanufacturing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a33293b7782988eadb938eb9280bc05d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=a33293b7782988eadb938eb9280bc05d' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=a33293b7782988eadb938eb9280bc05d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://www.canadianmanufacturing.com/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadianmanufacturing.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/bootstrap.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/strap-extras.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<link rel='https://api.w.org/' href='http://www.canadianmanufacturing.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianmanufacturing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianmanufacturing.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.canadianmanufacturing.com/?p=198384' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fexporting-and-importing%2Fu-s-scraps-proposed-border-tax-strongly-opposed-canada-198384%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianmanufacturing.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fexporting-and-importing%2Fu-s-scraps-proposed-border-tax-strongly-opposed-canada-198384%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.canadianmanufacturing.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianmanufacturing.com/?wordfence_logHuman=1&hid=44DA0435B0EA1DE3EE5177F1F3A4E517');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
dd {display: none;} .small-logo {max-height:35px;} .listing-body { overflow: hidden; zoom:1; background: #fff; padding:20px; border-radius: 8px; } img.desaturate { -webkit-filter: grayscale(100%); -moz-filter: grayscale(100%); filter: grayscale(100%); -webkit-transition: all .9s ease; } img.desaturate:hover{ -webkit-filter: grayscale(0%); -moz-filter: grayscale(0%); filter: grayscale(0%); } #cover { margin-top:20px;padding-top:70px;background-image: url('http://fr4.dmvsteering.org/img/cmo-fr-cover.jpg');background-size: cover;background-position: center;height:200px;color:#fff;position: relative;} #cover h1 {margin-top:0;line-height:40px;text-shadow: 0 1px 0 #272727;font-size:32px;} #cover .help-block a {color:#fff;} #cover .help-block a:hover {color:#eee;text-decoration: none;} /*small (phone horz, tablet vert) */ @media (min-width: 768px) and (max-width: 991px) { .form-inline .home-search {width:470px;} .grid-post {width:570px;margin:auto;float:none;} } /* medium (tablet) */ @media (min-width: 992px) and (max-width: 1199px) { .form-inline .home-search {width:470px;} } /*large desktop */ @media (min-width: 1200px) { .form-inline .home-search {width:470px;float:left;} } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "Manufacturing"; // query
			var ind_l = "";
			var ind_chnl = "CMO_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=CMO_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
							<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.canadianmanufacturing.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ac438d1d46&wpp_id=198384';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-13167304-10', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!-- dfp start -->


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
googletag.cmd.push(function() {

    

    
    googletag.pubads().setTargeting('SiteCategory',[',exporting-and-importing,u-s-scraps-propo']);    
    googletag.pubads().setTargeting('Target_URL',['/exporting-and-importing/u-s-scraps-propo']);    
    googletag.pubads().setTargeting('Site_Tag', ['CanadianManufacturing']);

    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());


    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
}); 
</script>
<!-- dfp end -->


</head>

<body class="post-template-default single single-post postid-198384 single-format-standard wp-custom-logo">
         
        
    <header class="masthead">   
                       
        <nav role="navigation" id="navbar-wrapper">                                                    
                        <br/>
            <div class="container visible-sm visible-xs">
                <a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-primary btn-xs" style="margin-bottom:15px;" target="_blank">Subscribe</a>
            </div>
            <div class="navbar navbar-default">                                    
                <div class="container">                    
                    <div class="logo">                                            
                        <a href="http://www.canadianmanufacturing.com/" title="Canadian Manufacturing" rel="home" style="background-image:url(http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png)">
                            Canadian Manufacturing                        </a>                                                                        
                    </div>                    
                    <ul class="nav navbar-nav navbar-left navbar-top  hidden-xs hidden-sm">                        
                        <li class="header">
                           <strong>Where it's made is where it's at</strong>                            
                        </li>                        
                    </ul>   
                    
                    <ul class="nav navbar-nav navbar-right navbar-top  hidden-xs hidden-sm">                                                
                        <li><a href="/advertise"><strong>Advertise</strong></a></li>
                        <li><a href="http://jobs.canadianmanufacturing.com/" target="_blank">Jobs</a></li>                        
                        <li><a href="https://subscribe.canadianmanufacturing.com/subscribe/CMO" class="btn btn-default" target="_blank">Subscribe</a></li>                       
                    </ul>                                    
                </div>
            </div>            
            
            <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                 
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-129572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129572"><a href="/"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/favicon.png" alt="Home" /></a></li>
<li id="menu-item-131574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131574"><a href="http://www.canadianmanufacturing.com/news/">News</a></li>
<li id="menu-item-131591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131591"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Industries <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131596" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131596"><a href="http://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li>
	<li id="menu-item-131593" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131593"><a href="http://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li>
	<li id="menu-item-134452" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-134452"><a href="http://www.canadianmanufacturing.com/industry/cleantech/">Cleantech</a></li>
	<li id="menu-item-131592" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131592"><a href="http://www.canadianmanufacturing.com/industry/energy/">Energy</a></li>
	<li id="menu-item-131594" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131594"><a href="http://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &#038; Beverage</a></li>
	<li id="menu-item-131600" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131600"><a href="http://www.canadianmanufacturing.com/industry/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-131597" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131597"><a href="http://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &#038; Resources</a></li>
	<li id="menu-item-135675" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-135675"><a href="http://www.canadianmanufacturing.com/industry/oil-and-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-131599" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131599"><a href="http://www.canadianmanufacturing.com/industry/public-sector/">Public Sector</a></li>
	<li id="menu-item-131595" class="menu-item menu-item-type-taxonomy menu-item-object-industry current-post-ancestor current-menu-parent current-post-parent menu-item-131595"><a href="http://www.canadianmanufacturing.com/industry/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-131580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-131580"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Topics <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-131586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131586"><a href="http://www.canadianmanufacturing.com/topic/environment-and-safety/">Environment</a></li>
	<li id="menu-item-131587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131587"><a href="http://www.canadianmanufacturing.com/topic/exporting-and-importing/">Exporting &#038; Importing</a></li>
	<li id="menu-item-131585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131585"><a href="http://www.canadianmanufacturing.com/topic/financing/">Financing</a></li>
	<li id="menu-item-139992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139992"><a href="http://www.canadianmanufacturing.com/topic/human-resources/">Human Resources</a></li>
	<li id="menu-item-134294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134294"><a href="http://www.canadianmanufacturing.com/topic/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-131582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131582"><a href="http://www.canadianmanufacturing.com/topic/operations/">Operations</a></li>
	<li id="menu-item-131583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131583"><a href="http://www.canadianmanufacturing.com/topic/procurement/">Procurement</a></li>
	<li id="menu-item-131590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131590"><a href="http://www.canadianmanufacturing.com/topic/regulation/">Regulation</a></li>
	<li id="menu-item-139993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139993"><a href="http://www.canadianmanufacturing.com/topic/research-and-development/">R &#038; D</a></li>
	<li id="menu-item-139994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139994"><a href="http://www.canadianmanufacturing.com/topic/risk-and-compliance/">Risk &#038; Compliance</a></li>
	<li id="menu-item-131588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-131588"><a href="http://www.canadianmanufacturing.com/topic/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-131584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131584"><a href="http://www.canadianmanufacturing.com/topic/sustainability/">Sustainability</a></li>
	<li id="menu-item-131589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131589"><a href="http://www.canadianmanufacturing.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-145449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145449"><a href="http://www.canadianmanufacturing.com/cleantech/">Cleantech Canada</a></li>
<li id="menu-item-143535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143535"><a href="/redwire"><img src="/wp-content/uploads/2014/12/redwire-nav-logo.png" alt="REDWIRE" /></a></li>
<li id="menu-item-134277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-134277"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-134280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134280"><a href="http://www.canadianmanufacturing.com/about/">About</a></li>
	<li id="menu-item-134278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134278"><a href="http://www.canadianmanufacturing.com/contacts/">Contacts</a></li>
	<li id="menu-item-165584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165584"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                                                              
                        <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="http://www.canadianmanufacturing.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul>                         
                    </div>                    
                </div>               
            </div> 


                    </nav>                                                         
    </header>
        


        
    <div class="container">                                
        <div class="ad hidden-xs">            
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>

        <div class="visible-xs">
            <div class="text-center center-block">
                <!-- /17493223/AN_LeaderBoard_728x90 --> 
                <div id='div-gpt-ad-1492717697146-6'> 
                <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                </div>
            </div>
        </div>
    </div>
    
        
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" />
            </div>
            
		<div class="row">
						<div class="col-md-9">
				<div class="row">
					<div class="col-md-12">
						<div class="post-edit">
													</div>
						<h1 class="post-title">U.S. scraps proposed border tax strongly opposed by Canada</h1>					
						<p class="lead">													
							Critics of the shelved plan said it would have provoked a trade war and hiked the cost of American imports 	
						</p>
						<hr />															
					</div> <!-- /col-md-12 -->
				</div> <!--  /row  -->
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<p class="muted">

							
							July 28, 2017<br/>
						
							by Kristy Kirkup, The Canadian Press					
							
							<br/>
						</p>

												<hr />												
						
												<!-- related categories -->					
						<h4>Topics</h4>					
						<ul class="nav nav-list">
							<li>
								<a href="http://www.canadianmanufacturing.com/topic/exporting-and-importing/" rel="category tag">Exporting &amp; Importing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/manufacturing/" rel="category tag">Manufacturing</a></li><li><a href="http://www.canadianmanufacturing.com/topic/operations/" rel="category tag">Operations</a></li><li><a href="http://www.canadianmanufacturing.com/topic/procurement/" rel="category tag">Procurement</a></li><li><a href="http://www.canadianmanufacturing.com/topic/regulation/" rel="category tag">Regulation</a></li><li><a href="http://www.canadianmanufacturing.com/topic/supply-chain/" rel="category tag">Supply Chain</a>							</li>
						</ul>

			
						<!-- related (custom tax) -->
						        						
							<h4>Industries</h4>						
							<ul class="nav nav-list">
							    <li><a href="http://www.canadianmanufacturing.com/industry/aerospace/">Aerospace</a></li><li><a href="http://www.canadianmanufacturing.com/industry/automotive/">Automotive</a></li><li><a href="http://www.canadianmanufacturing.com/industry/cleantech/">Cleantech</a></li><li><a href="http://www.canadianmanufacturing.com/industry/energy/">Energy</a></li><li><a href="http://www.canadianmanufacturing.com/industry/food-and-beverage/">Food &amp; Beverage</a></li><li><a href="http://www.canadianmanufacturing.com/industry/infrastructure/">Infrastructure</a></li><li><a href="http://www.canadianmanufacturing.com/industry/mining-and-resources/">Mining &amp; Resources</a></li><li><a href="http://www.canadianmanufacturing.com/industry/oil-and-gas/">Oil &amp; Gas</a></li><li><a href="http://www.canadianmanufacturing.com/industry/public-sector/">Public Sector</a></li><li><a href="http://www.canadianmanufacturing.com/industry/transportation/">Transportation</a></li>							</ul>
						
						
						<div id="left-sidebar-single">			<div class="textwidget"></div>
		</div>     

					</div> <!-- /col-md-3-->

					<div class="col-md-9">
						<div class="the-content">		
							<div class="hidden-lg hidden-md hidden-print">
								July 28, 2017<br/>
								by Kristy Kirkup, The Canadian Press						
							</div>
							<br/>	
							<p>OTTAWA&mdash;Canadian officials are praising a U.S. decision to drop a contentious border tax proposal, suggesting its death signals an open-mindedness in the Trump administration on open borders and free trade.</p>
<p>Canada is pleased to see the decision, Foreign Affairs Minister Chrystia Freeland said July 27, noting on Twitter that both economies prosper together.</p>
<p>From the moment the border adjustment tax was floated early this year, Prime Minister Justin Trudeau, Freeland and other Canadians vocalized concerns to key U.S. officials, added Freeland&#8217;s spokesperson Adam Austen.</p>
<p>&#8220;We are very pleased with today&#8217;s announcement in favour of open trade and open borders,&#8221; he said.</p>
<p>A border adjustment tax system had been contemplated in order to pay for lower U.S. tax rates overall without blowing a hole in the American budget.</p>
<p>U.S. officials said Thursday they&#8217;re &#8220;confident&#8221; such a system is no longer needed to reduce broader tax rates.</p>
<p>The remarks came in a joint statement from Treasury Secretary Steve Mnuchin, White House economics aide Gary Cohn, House Speaker Paul Ryan, Senate Majority Leader Mitch McConnell, Senate Finance Committee Chairman Orrin Hatch and House Ways and Means Committee Chairman Kevin Brady.</p>
<p>&#8220;While we have debated the pro-growth benefits of border adjustability, we appreciate that there are many unknowns associated with it and have decided to set this policy aside in order to advance tax reform,&#8221; it said.</p>
<p>Canadian government insiders seemed deeply relieved to see discussion about the border adjustment tax come to an end, suggesting the tax threatened to be more harmful to Canada&#8217;s trade with the United States than NAFTA renegotiations or protectionist measures on steel or in other areas.</p>
<p>The federal government lobbied hard against it, and insiders say Thursday&#8217;s decision to ditch the border adjustment tax vindicates their efforts.</p>
<p>Since Trump&#8217;s inauguration in January, a swath of Canadian officials including cabinet ministers and parliamentary secretaries have made 175 visits to the U.S. to meet with senior U.S. officials, Austen said Thursday, noting about 300 individual contacts have been engaged&mdash;including U.S. cabinet members, members of Congress and governors.</p>
<p>&#8220;These figures will continue to grow as Canadian senior officials embark on additional outreach to the United States in the coming weeks,&#8221; he said.</p>
<p>The first round of NAFTA talks starts Aug. 16 in Washington.</p>
<p>During a March visit to Washington, Natural Resources Minister Jim Carr said he found a lot of opposition to the idea of a border tax because it would not be in the interests of Canada and the United States in the energy market.</p>
<p>Critics of the idea warned it would have provoked a trade war, international sanctions and hiked the cost of American imports.</p>
<p>&mdash;<em>With files from The Associated Press</em></p>

							


							
													</div><!-- the-content -->
				
						<div class="hidden-print">
							<hr />				
							<div class="btn-group">
								<button type="button" class="btn btn-info dropdown-toggle" data-toggle="dropdown">
									Share This Post <span class="icon-share-alt"></span>
								</button>
								<ul class="dropdown-menu" role="menu">
								    <li><a href="http://twitter.com/share?text=U.S. scraps proposed border tax strongly opposed by Canada&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2F%3Fp%3D198384" target="_blank"><i class="icon-twitter"></i> Tweet</a></li>
							    	<li><a href="http://www.facebook.com/sharer.php?u=http://www.canadianmanufacturing.com/exporting-and-importing/u-s-scraps-proposed-border-tax-strongly-opposed-canada-198384/" target="_blank"><i class="icon-facebook"></i> Facebook</a></li>
							    	<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.canadianmanufacturing.com%2Fexporting-and-importing%2Fu-s-scraps-proposed-border-tax-strongly-opposed-canada-198384%2F&title=U.S.+scraps+proposed+border+tax+strongly+opposed+by+Canada&source=pubx" target="_blank"><i class="icon-linkedin"></i> LinkedIn</a></li>
							    	<li><a href="https://plus.google.com/share?url=http://www.canadianmanufacturing.com/exporting-and-importing/u-s-scraps-proposed-border-tax-strongly-opposed-canada-198384/" target="_blank"><i class="icon-google-plus"></i> Google+</a></li>						  							  
								</ul>							
							</div>
							<a class="btn pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>
							<hr />
						</div>		
						
						
						
						<h2>Related Posts <small>from the network</small></h2>
						<div class='yarpp-related'>

<ul class="media-list">
	<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/exporting-and-importing/trudeau-comes-out-strongly-against-proposed-u-s-border-tax-187763/" rel="bookmark" title="Permanent Link to Trudeau comes out strongly against proposed U.S. border tax">Trudeau comes out strongly against proposed U.S. border tax</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/exporting-and-importing/facing-stiff-opposition-u-s-republicans-overhauling-proposed-border-tax-190154/" rel="bookmark" title="Permanent Link to Facing stiff opposition, U.S. Republicans overhauling proposed border tax">Facing stiff opposition, U.S. Republicans overhauling proposed border tax</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/exporting-and-importing/border-tax-might-be-worse-for-u-s-economy-says-morneau-189856/" rel="bookmark" title="Permanent Link to Border tax might be worse for U.S. economy, says Morneau">Border tax might be worse for U.S. economy, says Morneau</a>
		</h4>		        		    
	</li>
		<li class="media">
		<h4>
		    <a href="http://www.canadianmanufacturing.com/exporting-and-importing/u-s-border-tax-little-support-washington-says-natural-resources-minister-189724/" rel="bookmark" title="Permanent Link to U.S. border tax has little support in Washington, says Natural Resources Minister">U.S. border tax has little support in Washington, says Natural Resources Minister</a>
		</h4>		        		    
	</li>
	  
</ul>
</div>
					
						<hr />

						
													<div class="row">
							  <div class="col-md-12 center-block text-center">
								<!-- /17493223/E-AN_SBigBox1_630x250 --> 
								<div id='div-gpt-ad-1481570981219-14'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-14'); }); 
									</script> 
								</div>					 
							  </div>

							  <div class="col-md-12 center-block text-center">							  
								<!-- /17493223/E-AN_SBigBox2_630x250 --> 
								<div id='div-gpt-ad-1481570981219-15'> 
									<script>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1481570981219-15'); }); 
									</script> 
								</div>
							  </div>
							</div>
						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->												
				<div class="row hidden-print">
					<div class="col-md-12">
						<ul class="pager">			
							<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="http://www.canadianmanufacturing.com/sales-and-marketing/improved-economic-outlook-for-many-canadian-mid-sized-cities-198285/">Economic outlook looking rosy for mid-sized Canadian cities</a></li>
							<li class="pull-right"></li>
						</ul><!-- end of .navigation -->
					</div>
				</div>	
			</div> <!-- /col-md-9 -->

			<div class="col-md-3 hidden-print">
				<br/><br/>
				   
        <aside id="widgets">                                

    		<div id="text-17" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox1_300x250 -->
<div id='div-gpt-ad-1492717697146-0'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script> 
</div>
</div>	
</div>
</div>
		</div>			<div class="textwidget"><div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox2_300x250 -->
<div id='div-gpt-ad-1492717697146-1'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script>
</div>
</div>	
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox3_300x250 -->
<div id='div-gpt-ad-1492717697146-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });
</script>
</div>	
</div>
</div>
<br/>

<div class="center-block text-center">
<div style="margin-left:-15px;">
<!-- /17493223/AN_BigBox4_300x250 -->
<div id='div-gpt-ad-1492717697146-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });
</script>
</div>
</div>
</div>
<br/></div>
		<br/>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->

<h4>Trending Stories</h4>
<ul class="trending">
<li><a href="http://www.canadianmanufacturing.com/human-resources/fedex-office-pull-canada-will-cut-214-jobs-197910/" title="FedEx Office to pull out of Canada, will cut 214 jobs" class="wpp-post-title" target="_self">FedEx Office to pull out of Canada, will cut 214 jobs</a></li>
<li><a href="http://www.canadianmanufacturing.com/manufacturing/cme-calls-ontario-rethink-15-minimum-wage-labour-reforms-197897/" title="CME calls on Ontario to rethink $15 minimum wage, other labour reforms" class="wpp-post-title" target="_self">CME calls on Ontario to rethink $15 minimum wage, other labour reforms</a></li>
<li><a href="http://www.canadianmanufacturing.com/sales-and-marketing/new-mustang-fords-fastest-ever-can-beat-porsche-911-off-line-197989/" title="New Mustang Ford&#8217;s fastest ever, can beat Porsche 911 off the line" class="wpp-post-title" target="_self">New Mustang Ford&#8217;s fastest ever, can beat Porsche 911 off the line</a></li>
<li><a href="http://www.canadianmanufacturing.com/regulation/britain-to-ban-sale-of-new-diesel-and-gasoline-cars-by-2040-198170/" title="Britain to ban sale of new diesel and gasoline cars by 2040" class="wpp-post-title" target="_self">Britain to ban sale of new diesel and gasoline cars by 2040</a></li>
<li><a href="http://www.canadianmanufacturing.com/manufacturing/ford-reveals-f-150-police-pickup-truck-197834/" title="Ford reveals F-150 police pickup truck" class="wpp-post-title" target="_self">Ford reveals F-150 police pickup truck</a></li>
<li><a href="http://www.canadianmanufacturing.com/exporting-and-importing/five-key-nafta-battlegrounds-watch-trade-negotiations-get-underway-197807/" title="Five key NAFTA battlegrounds to watch as trade negotiations get underway" class="wpp-post-title" target="_self">Five key NAFTA battlegrounds to watch as trade negotiations get underway</a></li>
<li><a href="http://www.canadianmanufacturing.com/technology/billionaire-entrepreneur-musk-says-hes-got-green-light-huge-tunnel-project-197804/" title="Billionaire entrepreneur Musk says he&#8217;s got green light for huge tunnel project" class="wpp-post-title" target="_self">Billionaire entrepreneur Musk says he&#8217;s got green light for huge tunnel project</a></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->

			<!--					
				<h3><a href="/redwire"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/12/redwire-spotlight.png"></a></h3>								
				<div id="div-gpt-ad-3406187699805779-16" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-16'); });
				    </script>
				</div>
				<div id="div-gpt-ad-3406187699805779-17" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-17'); });
				    </script>					
				</div>
				<div id="div-gpt-ad-3406187699805779-18" style="width: 300px; height: 100px;margin-bottom:5px;">
					<script type="text/javascript">
				        googletag.cmd.push(function () { googletag.display('div-gpt-ad-3406187699805779-18'); });
				    </script>					
				</div>
				<a href="/redwire" class="btn btn-default btn-xs">More REDWIRE</a>
			-->
    	</aside>				
			</div>
		</div><!-- ./row-->

		
						
	
	          

    </div> <!-- /container -->
</div><!-- wrapper -->

<script>
	jQuery('.tt').tooltip();
</script>
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">            
        <div class="row">
            <div class="col-md-4">
                <div id="footer1">			<div class="textwidget"><a href="/"><img src="/wp-content/uploads/2014/03/cmo-logo.png" alt="Canadian Manufacturing" style="margin-bottom:7px;"/></a>
<hr />
Canadianmanufacturing.com is the top source of daily industry-focused news in Canada. We cover the world for stories that impact your business each day with news, in-depth articles and expert commentary.

</div>
		</div>                
                              
            </div>

            <div class="col-md-4">
                <div id="footer2">			<div class="textwidget"><a href="/cleantech"><img src="http://www.canadianmanufacturing.com/wp-content/themes/pubx/images/cleantech-logo.png" alt="CleanTech Canada" /></a>
<hr />
Cleantech Canada delivers the latest news and insight on the global green economy. Our award-winning editors and expert contributors connect businesses and entrepreneurs with information on cleantech financing, market development and growth strategies.
</div>
		</div>              
            </div>

            <div class="col-md-4">
                <div id="footer3">			<div class="textwidget"><a href="http://www.frasers.com"><img src="/wp-content/uploads/2014/03/frasers-logo.png" alt="Frasers" style="margin-bottom:14px;"/></a>
<hr />
Find it on Frasers, your home for sourcing industrial suppliers of manufactured products, MRO equipment and components, and so much more.
<br/>
<form class="form-inline" role="form" action="http://www.frasers.com/filter-search" method="get" target="_blank">

<div class="input-group">
      <input type="text" class="form-control" name="q" placeholder="Search FRASERS...">
      <span class="input-group-btn">
        <button class="btn btn-default" type="submit">Go!</button>
      </span>
</div>
</form></div>
		</div>                    
            </div>
        </div><!-- end of row -->    
        
        <div class="row">
          <div class="col-md-12 text-center">
            <div class="text-left"><span class="label label-default">Manufacturing Network</span></div>
             <div class="panel panel-default">              
              <div class="panel-body">               
			  
               <a href="http://www.canadianmanufacturing.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianmanufacturing.png" alt="Canadian Manufacturing"/></a>               
               <a href="http://www.canadianpackaging.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianpackaging.png" alt="Canadian Packaging"/></a>               
               <a href="http://www.canplastics.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/canadianplastics.png" alt="Canadian Plastics"/></a>               
               <a href="http://www.cleantechnology.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/cleantechcanada.png" alt="Cleantech Canada"/></a>      
               <a href="http://www.design-engineering.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/designengineering.png" alt="Design Engineering"/></a>               
               <br/><br/>

               <a href="http://www.ept.ca" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/ept.png" alt="EPT"/></a>               
               <a href="http://www.frasers.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/frasers.png" alt="FRASERS"/></a> 
              <a href="https://www.automationmag.com/" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2016/01/MALogo.jpg" alt="Manufacturing Automation"/></a>			   
               <a href="http://www.mromagazine.com" target="_blank" class="network-logo"><img src="http://www.canadianmanufacturing.com/wp-content/uploads/2014/03/mro.png" alt="MRO"/></a>
               <a href="http://www.plant.ca" target="_blank" class="network-logo"><img src="http://www.plant.ca/wp-content/uploads/2017/06/plant-smaller.png" alt="Plant"/></a>               
               <a href="http://www.purchasingb2b.ca" target="_blank" class="network-logo"><img src="http://www.purchasingb2b.ca/wp-content/themes/pubx/images/PurchasingB2B-logo-small.png" alt="Purchasing B2B"/></a>
			   
              </div>
            </div>
          </div>
        </div>

        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="http://www.canadianmanufacturing.com/sitemap/">Sitemap</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="http://www.canadianmanufacturing.com/policy/">Privacy Policy</a></li>
<li id="menu-item-165583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165583"><a href="http://www.canadianmanufacturing.com/advertise/">Advertise and market to Canadian manufacturing companies</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 <a href="http://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  <!-- POPUP - Start -->
<div id="poweredby" class="modal fade in" aria-hidden="false">
	<div class="modal-dialog" style="top:100px;">
		<div class="modal-content">
			<div class="modal-header">
				<button class="close" data-dismiss="modal" type="button">
					<span aria-hidden="true">×</span>
					<span class="sr-only">Close</span>
				</button>
				<h4 class="modal-title" style="color: #c41230;"><strong>REDWIRE</strong> Powered by FRASERS</h4>
			</div>
			<div class="modal-body">
				
				<p>
					<strong style="color: #c41230;">REDWIRE</strong> is News you can use from Leading Suppliers. Why? Suppliers realize that B2B Buyer behavior has changed and so must they.
				</p>
				<p>	
					Fact is buyers are doing a lot more upfront online research as part of their buying process today. Leading Suppliers want to support this buying process with useful facts, insights and newsworthy content – goes well beyond your typical press release or web site content.
				</p>
				<p>	
					Suppliers realize that the content cannot just be “self serving” in nature because the content will not engage and be useful to prospective buyers. 
				</p>
				<p style="margin-top:20px;">
					
					<a href="http://www.frasers.com/about-redwire" class="btn btn-danger" style="color:white;margin-left: 0px;">Post your own <strong>REDWIRE</strong> News</a>
					<img src="http://www.frasers.com/resources/assets/png/dot-showroom.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-partner.png" style="width:38px;" />
					<img src="http://www.frasers.com/resources/assets/png/dot-broadcast.png" style="width:38px;" />
				</p>
			</div>
			<div class="modal-footer">
				<button class="btn btn-default" data-dismiss="modal" type="button">Okay</button>
			</div>
		</div>
	</div>
</div>
<!-- POPUP - End -->

<div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
</div>

<!-- /17493223/AN_SplashAd_640x480 -->
<div id='div-gpt-ad-1492717697146-9'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); </script> 
</div>

<!-- /17493223/AN_1x1_Tracker -->
<div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
</div>

<!-- /17493223/East_FLOOR_960x100 -->
<div id='div-gpt-ad-1492717697146-11'> 
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
</div>

</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.canadianmanufacturing.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=a33293b7782988eadb938eb9280bc05d' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-includes/js/wp-embed.min.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/moment.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/plugins/twitget/js/langs.min.js?ver=a33293b7782988eadb938eb9280bc05d'></script>
<script type='text/javascript' src='http://www.canadianmanufacturing.com/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
</body>
</html>
<!-- Dynamic page generated in 0.549 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-28 12:06:51 -->

<!-- super cache -->